Home >

  Compatible - 36GB 15K SAS 3.5" HD -Mfg # DelSAS-36GB15K-3.5




 
GOV, EDU, or Military: Request Formal Quote
Product Condition: New
Product Availability: In Stock
Yobitech Warranty: 1 Year

Product Code: DELSAS-36GB15K-3.5
Qty:

Description Shipping FAQ
 
This part is discontinued and not available!

Dell Compatible Kit - Mfg # DelSAS-36GB15K-3.5 36GB 15K RPM Near-line SAS 3.5" SAS hot-swap hard drive and tray.

***Compatible 3rd Party Kits. Zero-hour drives and comes w/ 3 Year Yobitech Industry Best Warranty***

Note:
1) These drives will NOT be compatible for the MD-series Arrays. If you are looking for drives for your MD PowerVault Arrays...CLICK HERE
2) Need to look for additional PE server models? Or looking for Dell Labeled Drives w/ Dell Firmware for your PE Server?...CLICK HERE


Kit contains one 36GB 15K SAS hard drive with one Dell SAS tray compatible with the following Dell PowerEdge Servers:
  • 1950, 1950, 1950iii
  • 2900, 2900iii, 2950, 2950iii, 2970
  • 6850, 6950, 840, 860
  • R200, R300, R900, R905
  • SC140, SC145, SC440
  • T100 T105 T300
  • Note: this list is not all-inclusive and additional PowerEdge Models may apply
  • We use brand new drives and trays for all OEM/KIT integrations. Kit comes with 3 year Yobitech exchange warranty. No Dell Warranty will apply. We carry large inventory in stock - all KIT orders place by 3pm EST. guaranteed to ship same day.



  • Helpful Hints - Avoid delays and returns by purchasing the correct hard drive for your server:
    1) Check your server model w/ the compatibility list above
    2) Check the interface of the drives you wish to purchase. Do you need a SAS, SCSI, or SATA?
    3) Check the size of the drive compatible w/ your server. Do you need a 3.5" or a 2.5" drive?
    4) Check the capacity and speed of the drive. How many GB and what RPM?

    At Yobitech, we realize that your purchases are often Mission Critical and any delays are costly. Answering the 4 questions above will ensure that you receive the correct hard drive for your server needs.